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Digitally Framing Images 
 
When it comes to sharing images, out with the tradi9onal method of sharing them in the printed 
format, the other method is digitally such as through social media pla<orms, websites, newsle>ers, 
or emails to name a few. How these images are presented to the wider audience is very much a 
personal choice and a common method of presenta9on is to display the image within a digital frame 
or border. This guide will provide a step-by-step process of 14 methods to digitally frame images 
when using Adobe Photoshop. 
 

• Using Exis3ng Canvas Size and Reducing Image Size 
 

• Using Exis3ng Canvas/Image Size and Adding a Stroke Border 
 

• Simple Expansion of the Canvas to Create a Border 
 

• Expansion of the Canvas and Crea3ng a Bevelled Frame 
 

• Expansion of the Canvas to add a Bevelled Frame and a Mount 
 

• Expansion of the Canvas to add a Bevelled Frame and a Double Mount  
 

• Adding a Drop Shadow 
 

• Crea3ng a Gallery Backdrop with Ligh3ng Effects 
 

• Crea3ng a Triptych Using Frames and Different Images 
 

• Crea3ng a Triptych Using a Single Image 
 

• Crea3ng a Collage 
 
 
It is recommended that applying any of the undernoted framing techniques is carried out at the end 
of the processing workflow and a fla>ened copy of the final edited image is made to preserve any 
edi9ng structure(s) of the original image. 
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Using Exis3ng Canvas Size and Reducing Image Size 
 
Using this method maintains the exis9ng canvas size, whilst reducing the overall image size, 
therefore it is recommended that any cropping of the image or changes to the aspect ra9o should 
be undertaken prior to adding a border as detailed below. 
 
Step 1 – Unlock the Background Layer 

 
Unlock the Background layer by either clicking 
the leU mouse bu>on on the padlock icon or 
alterna9vely, go to the menu bar across the 
top of the workspace and navigate to 
Layer>New>Layer From Background (then 
click OK in pop-up dialogue box). 
 
 
 
 

 
Step 2 – Add a Solid Color Adjustment Layer 

 
Click on the Create New Fill or Adjustment 
Layer icon and select Solid Color then choose 
a preferred colour. Alterna9vely, go to the 
menu bar across the top of the workspace and 
navigate to Layer>New Fill Layer>Solid Color. 
Click the OK bu>on on the pop-up dialogue 
box, then choose a colour from the Color 
Picker dialogue box. This places a new layer at 
the top of the stack. 
 

 
Step 3 – Rearrange Layer Order 
 

 
Move the Solid Color adjustment layer to the 
bo>om of the stack so it now sits underneath 
the layer containing the image. 
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Step 4 – Select Free Transform 
 
Stand on the top layer (click on layer to make it 
the ac9ve layer) then navigate to Edit>Free 
Transform or use the keyboard short cut 
Command + T (Mac) / Ctrl + T (Win) to ac9vate 
the transform controls. A thin blue lined box 
should now appear around the image with 8 
white squares posi9oned around the box 
(these are the control points). 
 
 

 
Step 5 – Reduce Image Size 

 
Reduce the size of the image by grabbing and 
moving the control points. This will now reveal 
the underlying solid color adjustment layer 
crea9ng the frame around the image. When the 
image has been resized, then press the Enter 
key or click on the Ö (9ck symbol) along the top 
of the tool bar. The colour of the frame can be 
adjusted further if required by double clicking 
on the coloured swatch on the solid color 
adjustment layer and selec9ng a new colour.  
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Using Exis3ng Canvas/Image Size and Adding a Stroke Border 
 
This method u9lises the exis9ng canvas and image size whilst applying a border around the inside of 
the edge of the image. This will reduce the overall visible area of the image (uncropped), however 
any addi9on of a stroke border with s9ll be maintained should the image be subsequently cropped 
at a later stage in the processing workflow. 
 
Step 1 - Unlock the Background Layer 

 
Unlock the Background layer by either 
clicking the leU mouse bu>on on the 
padlock icon or alterna9vely, go to the 
menu bar across the top of the workspace 
and navigate to Layer>New>Layer From 
Background (then click OK in pop-up 
dialogue box). 
 
 
 

 
Step 2 - Add a Stroke Border Around Image 
 

Double click on the layer to open the Layer 
Style dialogue box. On the leU-hand side of 
the dialogue box, click on ‘Stroke’ to ac9vate 
this style. A 9ck should now appear in the 
adjacent box and the Stroke sedngs should 
now be visible on the right-hand side.  
 
 
 
 
 

Step 3 – Customise Stroke Style 
 

Adjust the Size slider to alter the size of the 
border (larger the stroke border, the less 
image area is visible) and have the Posi3on 
of the stroke set to Inside. The Blend Mode 
should be set to Normal and for a solid 
stroke colour, set Fill Type to Colour and 
Opacity to 100% and choose a colour by 
clicking on the Color swatch. When all 
specifica9ons are complete, click on the OK 
bu>on.  
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Simple Expansion of the Canvas to Create a Border 
 
Method 1 
 
Step 1 – Change Canvas Size  

 
The crea9on of a border by expanding the 
canvas can be done using 4 methods. The first 
method can be u9lised when there is only a 
Background layer in the workspace (single layer 
with padlock icon visible). To expand the size of 
the canvas, navigate to Image>Canvas Size or 
use the keyboard shortcut Command + Op3on 
+ C (Mac) / Ctrl + Alt + C (Win). At this point the 
Canvas Size dialogue box opens.  
 

Step 2 – Define Canvas Parameters 
 
Ensure the Rela3ve box is 9cked as this enable you to specify the size of border you want to apply 
based on the value you wish to use (e.g. Inches, Cen9meters, Pixels etc). Also ensure the Anchor is 
displaying all 8 arrows (up, down, leU, right and four corners). To select the colour of the border, 
open the drop-down Canvas Extension Color selec9on box. Choose Black, White, Gray or Other 
(selec9ng ‘Other’ opens a Color Picker swatch dialogue box), then click the OK to add the border. 
The canvas size can be increased or decreased if required by using the same method in Step 1. To 
decrease the border, use a nega9ve (-) in front of the value being used. 
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Method 2 
 
Step 1 – Unlock Background Layer 
 
 

The second method is to unlock the 
Background layer by either clicking the leU 
mouse bu>on on the padlock icon or 
alterna9vely, go to the menu bar across the 
top of the workspace and navigate to 
Layer>New>Layer From Background (then 
click OK in pop-up dialogue box). 
 
 
 

 
Step 2 – Add a Solid Color Adjustment Layer 

 
Click on the Create New Fill or Adjustment 
Layer icon and select Solid Color then 
choose a preferred colour. Alterna9vely, go 
to the menu bar across the top of the 
workspace and navigate to Layer>New Fill 
Layer>Solid Color. Click the OK bu>on on 
the pop-up dialogue box, then choose a 
colour from the Color Picker dialogue box. 
This places a new layer at the top of the 
stack. 

 
Step 3 – Rearrange Layer Order and Change Canvas Size 
 

Move the Solid Color adjustment layer to 
the bo>om of the stack so it now sits 
underneath the layer containing the image. 
Expand the size of the canvas by naviga9ng 
to Image>Canvas Size (drop-down menu) or 
use the keyboard shortcut Command + 
Op3on + C (Mac) / Ctrl + Alt + C (Win). At 
this point the Canvas Size dialogue box 
opens. Ensure the Rela3ve box is 9cked as 
this enable you to specify the size of border 
you want to apply based on the value you 

wish to use (e.g. Inches, Cen9meters, Pixels etc). Also ensure the Anchor is displaying all 8 arrows 
(up, down, leU, right and four corners). The canvas size can be increased or decreased if required by 
using the same method in this step. To decrease the border, use a nega9ve (-) in front of the value 
being used. The colour of the frame can be adjusted further if required by double clicking on the 
coloured swatch on the solid color adjustment layer and selec9ng a new colour.  
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Method 3 
 
Step 1 – Unlock Background Layer 
 

 
The third method is to unlock the 
Background layer by either clicking the leU 
mouse bu>on on the padlock icon or 
alterna9vely, go to the menu bar across the 
top of the workspace and navigate to 
Layer>New>Layer From Background (then 
click OK in pop-up dialogue box). 
 
 
 

 
Step 2 - Change Canvas Size 
 

Expand the size of the canvas by naviga9ng to 
Image>Canvas Size or use the keyboard 
shortcut Command + Op3on + C (Mac) / Ctrl 
+ Alt + C (Win). At this point the Canvas Size 
dialogue box opens. Ensure the Rela3ve box 
is 9cked as this enable you to specify the size 
of border you want to apply based on the 
value you wish to use (e.g. Inches, 
Cen9meters, Pixels etc). Also ensure the 
Anchor is displaying all 8 arrows (up, down, 

leU, right and four corners). On clicking the OK bu>on on the dialogue box, a border is placed around 
the image, however it is comprised of blank pixels (no colour values). The canvas size can be 
increased or decreased if required by using the same method in this step. To decrease the border, 
use a nega9ve (-) in front of the value being used.  
 
Step 3 – Adding a Colour to Blank Pixels 

 
To fill the blank border with a colour, select 
the Paint Bucket tool from the tool bar then 
click on the Set foreground color swatch 
which opens the Color Picker dialogue box. 
Choose a colour to apply to the border and 
then click OK to close the dialogue box. Move 
the mouse icon (now changed to a paint 
bucket) and leU click on the blank pixels to fill 
the border with the selected colour. 
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Method 4 
 
Step 1 – Unlock Background Layer 
 
The fourth method is to unlock the Background layer by either clicking the leU mouse bu>on on the 
padlock icon or alterna9vely, go to the menu bar across the top of the workspace and navigate to 
Layer>New>Layer From Background (then click OK in pop-up dialogue box). 
 

The fourth method is to use the crop tool to 
expand the canvas. Begin by unlocking the 
Background layer by either clicking the leU 
mouse bu>on on the padlock icon or 
alterna9vely, go to the menu bar across the 
top of the workspace and navigate to 
Layer>New>Layer From Background (then 
click OK in pop-up dialogue box). 
 
 
 

Step 2 – Select The Crop Tool to Adjust Canvas Size 
 
Select the crop tool (keyboard shortcut C) and 
use the crop control points to increase the 
canvas size by pulling outwards, away from 
the image. When the adjustment has been 
made, press the Enter key or click on the Ö 
(9ck symbol) to confirm adjustment to the 
canvas. 
 
 
 

 
Step 3 – Adding a Colour to Blank Pixels 

 
To fill the blank border with a colour, select 
the Paint Bucket tool from the tool bar then 
click on the Set foreground color swatch 
which opens the Color Picker dialogue box. 
Choose a colour to apply to the border and 
then click OK to close the dialogue box. Move 
the mouse icon (now changed to a paint 
bucket) and leU click on the blank pixels to fill 
the border with the selected colour. 
 

** It is also possible to use the crop tool to expand a layer when it is a Background layer (padlocked 
layer). When using this method, the border colour will appear when the crop control points increase 
the canvas size. The colour of the border is determined by the colour that is showing in the 
background colour swatch (Set background color). To use an alterna9ve colour for the border, go 
the swatch and change the colour before using the Crop tool. ** 
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Expansion of the Canvas and Crea3ng a Bevelled Frame 
 
Step 1 – Unlock Background Layer 
 

 
Begin by unlocking the Background layer by 
either clicking the leU mouse bu>on on the 
padlock icon or alterna9vely, go to the menu 
bar across the top of the workspace and 
navigate to Layer>New>Layer From 
Background (then click OK in pop-up 
dialogue box). 
 
 
 

Step 2 - Change Canvas Size 
 
Expand the size of the canvas by naviga9ng 
to Image>Canvas Size (drop-down menu) or 
use the keyboard shortcut Command + 
Op3on + C (Mac) / Ctrl + Alt + C (Win). At this 
point the Canvas Size dialogue box opens. 
Ensure the Rela3ve box is 9cked as this 
enable you to specify the size of border you 
want to apply based on the value you wish 
to use (e.g. Inches, Cen9meters, Pixels etc). 
Also ensure the Anchor is displaying all 8 

arrows (up, down, leU, right and four corners). On clicking the OK bu>on on the dialogue box, a 
border is placed around the image, however it is comprised of blank pixels (no colour values). The 
canvas size can be increased or decreased if required by using the same method in this step. To 
decrease the border, use a nega9ve (-) in front of the value being used.  
 
Step 3 – Adding a New Blank Layer 

 
Add a new blank by naviga9ng to 
Layer>New>Layer then click OK on the New 
Layer pop-up dialogue box then drag the 
blank layer under the image layer, so it is 
sidng on the bo>om of the stack. 
Alterna9vely, hold the Command key (Mac) / 
Ctrl key (Win) and click on the layers icon to 
add a blank layer underneath the image layer. 
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Step 4 - Adding a Colour to Blank Pixels 
 

To fill the blank layer with a colour, stand on 
the blank layer (leU click mouse bu>on on 
blank layer) select the Paint Bucket tool from 
the tool bar then click on the Set foreground 
color swatch which opens the Color Picker 
dialogue box. Choose a colour to apply to the 
blank layer and then click OK to close the 
dialogue box. Move the mouse icon (now 
changed to a paint bucket) and leU click on 
the blank pixels to fill the layer with the 
selected colour. 

 
Step 5 - Add a Stroke Border Around Image 

 
Double leU click the mouse on the layer that 
was filled in (previous step) to open the Layer 
Style dialogue box. On the leU-hand side, 
ac9vate the Stroke style clicking once on 
‘Stroke. A 9ck should now appear in the 
adjacent box and the Stroke sedngs on the 
right-hand side should now be visible. Select 
a colour by clicking on the Color swatch pad 
to open the Color Picker. Adjust the Size 
slider to cover the colour frame around the 

image (The Stroke colour should now be the only colour showing around the image). Posi3on should 
be set to ‘Inside’ and the Blend Mode should be ‘Normal’. Ensure the Opacity slider is at 100% and 
the Fill Type op9on is ‘Colour’. 
 
Step 6 – Adding a Bevel and Emboss Style to Stroke Border 
 

Ac9vate the Bevel & Emboss style by clicking 
once on ‘Bevel & Emboss’ to show the styling 
op9ons on the right-hand side. In the 
Structure area, change the Style to ‘Inner 
Bevel’ and the Technique to ‘Chisel Hard’. 
Adjust the Depth slider to make the bevel 
visible at the 4 corners of the coloured frame 
(example in screenshot is 136%). Direc9on 
can be set to either ‘Up’ or ‘Down’. The Size 
slider should be set to the same px value 

used to set the ‘Stroke’ size (previous step). The SoUen value should be set to 0px.  
 
Within the Shading area, 9ck the box beside Use Global Light and then adjust the Angle and Al3tude 
values as required (check the frame to ensure bevel is s9ll visible). Set the Highlight Mode to ‘Screen’ 
and select a colour using the Swatch and adjust the Opacity slider to a desired level. Change Shadow 
Mode to ‘Screen’ and select a colour using the Swatch and adjust the Opacity slider to a desired 
level. When all changes are confirmed, click on the OK bu>on.  
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Expansion of the Canvas to add a Bevelled Frame and a Mount 
 
Step 1 - Unlock Background Layer 
 

 
Begin by unlocking the Background layer by 
either clicking the leU mouse bu>on on the 
padlock icon or alterna9vely, go to the menu 
bar across the top of the workspace and 
navigate to Layer>New>Layer From 
Background (then click OK in pop-up 
dialogue box) 
 
 
 

 
Step 2 - Change Canvas Size 
 

Expand the size of the canvas by naviga9ng to 
Image>Canvas Size (drop-down menu) or 
use the keyboard shortcut Command + 
Op3on + C (Mac) / Ctrl + Alt + C (Win). At this 
point the Canvas Size dialogue box opens. 
Ensure the Rela3ve box is 9cked as this 
enable you to specify the size of border you 
want to apply based on the value you wish to 
use (e.g. Inches, Cen9meters, Pixels etc). Also 
ensure the Anchor is displaying all 8 arrows 
(up, down, leU, right and four corners). On 

clicking the OK bu>on on the dialogue box, a border is placed around the image, however it is 
comprised of blank pixels (no colour values). The canvas size can be increased or decreased if 
required by using the same method in this step. To decrease the border, use a nega9ve (-) in front 
of the value being used.  
 
Step 3 - Adding a New Blank Layer 

 
Add a new blank by naviga9ng to 
Layer>New>Layer then click OK on the New 
Layer pop-up dialogue box then drag the 
blank layer under the image layer, so it is 
sidng on the bo>om of the stack. 
Alterna9vely, hold the Command key (Mac) / 
Ctrl key (Win) and click on the Layers icon to 
add a blank layer underneath the image layer. 
 
  



Digitally Framing Images 12 

Step 4 - Adding a Colour to Blank Pixels 
 

To fill the blank layer with a colour, stand on the 
blank layer (leU click mouse bu>on on blank 
layer) select the Paint Bucket tool from the tool 
bar then click on the Set foreground color 
swatch which opens the Color Picker dialogue 
box. Choose a colour to apply to the blank layer 
and then click OK to close the dialogue box. 
Move the mouse icon (now changed to a paint 
bucket) and leU click on the blank pixels to fill 
the layer with the selected colour. 
 

Step 5 - Add a Stroke Border Around Image 
 

Double leU click the mouse on the layer that 
was filled in (previous step) to open the Layer 
Style dialogue box. On the leU-hand side, 
ac9vate the Stroke style by clicking once on 
‘Stroke’. A 9ck should now appear in the 
adjacent box and the Stroke sedngs on the 
right-hand side should now be visible. Select a 
colour by clicking on the Color swatch pad to 
open the Color Picker. Adjust the Size slider to 
adjust the size of the Stroke frame around the 
image. Posi3on should be set to ‘Inside’ and 

the Blend Mode should be ‘Normal’. Ensure the Opacity slider is at 100% and the Fill Type op9on is 
‘Colour’. 
 
Step 6 - Adding a Bevel and Emboss Style to Stroke Border 
 

Ac9vate the Bevel & Emboss style by 9cking 
the box, then leU click once on ‘Bevel & 
Emboss’. A 9ck should now appear in the 
adjacent box and the Bevel & Emboss 
sedngs on the right-hand side should now 
be visible. In the Structure area, change the 
Style to ‘Inner Bevel’ and the Technique to 
‘Chisel Hard’. Adjust the Depth slider to 
make the bevel visible at the 4 corners of the 
coloured frame (example in screenshot is 

136%). Direc9on can be set to either ‘Up’ or ‘Down’. The Size slider should be set to the same px 
value used to set the ‘Stroke’ size. The SoUen value should be set to 0px.  
 
Within the Shading area, 9ck the box beside Use Global Light and then adjust the Angle and Al3tude 
values as required (check the frame to ensure bevel is s9ll visible). Set the Highlight Mode to ‘Screen’ 
and select a colour using the Swatch and adjust the Opacity slider to a desired level. Change Shadow 
Mode to ‘Screen’ and select a colour using the Swatch and adjust the Opacity slider to a desired 
level. When all changes are confirmed, click on the OK bu>on.   



Digitally Framing Images 13 

Step 7 (Op9onal) – Crea9ng a Shadow Effect Around Stroke Border 
 
To add an inner glow (between the edge of 
the Stroke and the Mount), ac9vate the 
Inner Glow style by clicking once on ‘Inner 
Glow’. A 9ck should now appear in the 
adjacent box  and the Inner Glow sedngs on 
the right-hand side should now be visible. In 
the Structure sec9on, change the Blend 
Mode to ‘Mul9ply’ or ‘Darken’. Adjust the 
Opacity slider to make the inner glow visible 
(higher the %, the more it will be visible). 

Click on the colour swatch and choose the inner glow colour (recommend a dark colour for visibility). 
 
Within the Elements sec9on, adjust the Choke and Size sliders to control the projec9on of the inner 
glow and then within the Quality sec9on, adjust the Range slider to finalise the inner glow effect. 
For the Source, select ‘Edge’ to project the inner glow from the edge between the Stroke and the 
Mount. 
 
Step 8 (Op9onal) – Changing the Mount Colour 

 
To change the colour of the Mount, ac9vate 
the Color Overlay style by clicking once on 
‘Color Overlay to show the styling op9ons on 
the right-hand side. Set the Blend Mode to 
‘Mul9ply’ or ‘Darken’, then click on the 
colour swatch to open the Color Picker and 
choose a colour to suit then click the OK 
bu>on. To display as a solid colour, ensure 
Opacity is set to 100%. 
 

 
Step 9 (Op9onal) – Adding a Texture Effect to the Mount 
 

 
To add some texture to the Mount, ac9vate 
the Pa>ern Overlay style by clicking once on 
‘Pa>ern Overlay’. A 9ck should now appear in 
the adjacent box and the Pa>ern Overlay 
sedngs on the right-hand side should now 
be visible. Change the Blend Mode to 
‘Luminosity’ and select a PaWern from the 
drop-down menu op9ons. Further 
refinement to the overall appearance can be 
used using the Opacity and Scale sliders in 

conjunc9on with the Angle of pa>ern display.  
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Step 10 (Op9onal) – Adding a Chamfered Effect to the Mount 
 

To add some final defini9on to the Mount, 
double leU click the mouse on the image 
layer (top layer) to open the Layer Style 
dialogue box. On the leU-hand side, ac9vate 
the Stroke style by clicking once on ‘Stroke’ 
to show the style sedngs on the right-hand 
side. Adjust the Size slide to ‘5px’ and ensure 
the Posi3on is set to ‘Inside’. Change the 
Blend Mode to ‘Normal’ and ensure Opacity 
is at ‘100%’. The Fill Type should be set to 

‘Color’ and to choose a colour for the Stroke, click on the Color swatch to open the Color Picker. 
(Select a colour that contrasts against the colour of the Mount). 
 
On the leU-hand side of the Layer Style dialogue box, ac9vate the Inner Shadow style by clicking 
once on ‘Inner Shadow’ to show the style sedngs on the right-hand side. Change the Blend Mode 
to ‘Mul9ply’ or ‘Darken’ and click on the Color swatch to open the Color Picker to choose a colour 
(recommend a very dark colour). Adjust the Opacity and Angle as required with the Distance and 
Size sliders set to very small values (e.g. 6px). 
 
To complete the stylisa9on, ac9vate the Inner Glow style by clicking once on ‘Inner Glow’ to show 
the style sedngs on the right-hand side. In the Structure sec9on, change the Blend Mode to 
‘Mul9ply’ or ‘Darken’ and click on the Color swatch to open the Color Picker to choose a colour 
(recommend a very dark colour). Adjust the Opacity slider to control visibility of the effect. Within 
the Elements sec9on, adjust the Choke and Size sliders to control the projec9on of the inner glow 
and then within the Quality sec9on, adjust the Range slider to finalise the inner glow effect. 
 
 
  



Digitally Framing Images 15 

 
Expansion of The Canvas to add a Bevelled Frame and a Double Mount 
 
Step 1 - Unlock Background Layer 
 
 

 
Begin by unlocking the Background layer by 
either clicking the leU mouse bu>on on the 
padlock icon or alterna9vely, go to the menu 
bar across the top of the workspace and 
navigate to Layer>New>Layer From 
Background (then click OK in pop-up 
dialogue box). 
 
 
 

Step 2 – Make a Copy of the Image Layer 
 
Make a copy of the image Layer by 
naviga9ng to Layer>Duplicate Layer or by 
leU clicking and holding the mouse on the 
image layer and dragging down over the 
new layer icon or by using the keyboard 
shortcut Command + J (Mac) / Ctrl + J (Win). 
Rename this new layer ‘Image’. 
 
 
 

 
Step 3 – Changing the Canvas Size  
 

Expand the size of the canvas by naviga9ng 
to Image>Canvas Size (drop-down menu) or 
use the keyboard shortcut Command + 
Op3on + C (Mac) / Ctrl + Alt + C (Win). At this 
point the Canvas Size dialogue box opens. 
Ensure the Rela3ve box is 9cked as this 
enable you to specify the size of border you 
want to apply based on the value you wish 
to use (e.g. Inches, Cen9meters, Pixels etc). 
Also ensure the Anchor is displaying all 8 
arrows (up, down, leU, right and four 

corners). On clicking the OK bu>on on the dialogue box, a border is placed around the image, 
however it is comprised of blank pixels (no colour values). The canvas size can be increased or 
decreased if required by using the same method in this step. To decrease the border, use a nega9ve 
(-) in front of the value being used. 
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Step 4 - Adding a Colour to Blank Pixels 
 

Stand on the bo>om layer (leU click mouse 
bu>on on blank layer) select the Paint Bucket 
tool from the tool bar then click on the Set 
foreground color swatch which opens the 
Color Picker dialogue box. Choose a colour to 
apply to the blank layer and then click OK to 
close the dialogue box. Move the mouse icon 
(now changed to a paint bucket) and leU click 
on the blank pixels to fill the layer with the 
selected colour. Rename the bo>om layer 
‘Mount’. 
 

Step 5 – Add a New Layer  
 
Stand on the bo>om layer and add a new 
blank layer by naviga9ng to 
Layer>New>Layer then click OK on the New 
Layer pop-up dialogue box. Alterna9vely, click 
on the Layers icon to add a blank layer 
underneath the image layer or use the 
keyboard shortcut Command + ShiU + N 
(Mac) / Control + ShiU + N (Win). Rename this 
layer ‘Frame’. 
 

 
 
Step 6 – Fill New Layer with a Solid Colour 

 
To fill the new layer (Frame) with a colour, 
stand on the layer (leU click mouse bu>on on 
layer) select the Paint Bucket tool from the 
tool bar then click on the Set foreground 
color swatch which opens the Color Picker 
dialogue box. Choose a colour to apply to the 
blank layer and then click OK to close the 
dialogue box. Move the mouse icon (now 
changed to a paint bucket) and leU click on 
anywhere on the image to apply the colour 

(As all layers are ac9ve, the colour of the ‘Frame’ layer will not be visible at this 9me). 
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Step 7 - Add a Stroke Border Around Image  
 

Double leU click the mouse on the ‘Frame’ 
layer to open the Layer Style dialogue box. 
On the leU-hand side, ac9vate the Stroke 
style by clicking once on ‘Stroke’. A 9ck 
should now appear in the adjacent box and 
the Stroke sedngs on the right-hand side 
should now be visible. Select a colour by 
clicking on the Color swatch pad to open the 
Color Picker. Adjust the Size slider to adjust 
the size of the Stroke frame around the 
image. Posi3on should be set to ‘Inside’ and 
the Blend Mode should be ‘Normal’. Ensure 
the Opacity slider is at 100% and the Fill Type 
op9on is ‘Colour’. 

 
Step 8 - Adding a Bevel and Emboss Style to Stroke Border  

 
Ac9vate the Bevel & Emboss style by 9cking 
the box, then clicking once on ‘Bevel & 
Emboss’. A 9ck should now appear in the 
adjacent box and the Bevel & Emboss sedngs 
on the right-hand side should now be visible. 
In the Structure area, change the Style to 
‘Inner Bevel’ and the Technique to ‘Chisel 
Hard’. Adjust the Depth slider to make the 
bevel visible at the 4 corners of the coloured 
frame (example in screenshot is 136%). 

Direc9on can be set to either ‘Up’ or ‘Down’. The Size slider should be set to the same px value used 
to set the ‘Stroke’ size. The SoUen value should be set to 0px.  
 
Within the Shading area, 9ck the box beside Use Global Light and then adjust the Angle and Al3tude 
values as required (check the frame to ensure bevel is s9ll visible). Set the Highlight Mode to ‘Screen’ 
and select a colour using the Swatch and adjust the Opacity slider to a desired level. Change Shadow 
Mode to ‘Screen’ and select a colour using the Swatch and adjust the Opacity slider to a desired 
level. When all changes are confirmed, click on the OK bu>on.  
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Step 9 – Rasterizing the Frame Layer 
 
At this point the ‘Frame’ layer should now be 
Rasterized to merge all the style sedngs in 
prepara9on for the next step. At this point no 
further changes to the Stroke or the Frame 
colour is possible, therefore ensure all 
edi9ng choices in rela9on to the Stroke and 
Frame colour are completed prior to this 
step. To rasterize the layer, right click the 
mouse over the ‘Frame’ layer and from the 

pop-up menu, select Rasterize Layer Style. 
 
Step 10 – Cudng Out the Frame Background 
 

Turn off the ‘Image’ and ‘Mount’ layers and 
then stand on the ‘Frame’ layer. Select the 
Magic Wand tool from the toolbar and then 
un9ck the Sample All Layers box along the 
horizontal tool bar. Hover over the white area 
of the image and leU click the mouse to 
create a selec9on around the white area of 
the image. Press the Delete key to delete the 
white background. Deselect the selec9on by 
naviga9ng to Select>Deselect or by using the 

keyboard shortcut Command + D (Mac) / Ctrl + D (Win). Turn the ‘Image’ and ‘Mount’ layers on by 
clicking on the toggle bu>on beside each layer. 
 
Step 11 – Adding a New Layer 
 

Stand on the ‘Frame’ layer and add a new 
blank layer by naviga9ng to 
Layer>New>Layer then click OK on the New 
Layer pop-up dialogue box. Alterna9vely, 
click on the Layers icon to add a blank layer 
underneath the image layer or use the 
keyboard shortcut Command + ShiU + N 
(Mac) / Control + ShiU + N (Win). Rename 
this layer ‘Inner Frame’. 
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Step 12 – Crea9ng and Filling a Selec9on  

 
Stand on the ‘Inner Frame’ layer and then 
select the Rectangular Marquee tool. Click 
and hold the leU mouse bu>on and draw out 
a rectangle around the outside of the image. 
With the selec9on s9ll ac9ve, select the 
Paint Bucket tool from the tool bar then click 
on the Set foreground color swatch which 
opens the Color Picker dialogue box. Choose 
the same colour to apply to the blank layer 

that was selected for the Mount and then click OK to close the dialogue box. Move the mouse icon 
(now changed to a paint bucket) and leU click on anywhere on the image to apply the colour (As all 
layers are ac9ve, the colour of the ‘Inner Frame’ layer will not be visible at this 9me). Deselect the 
selec9on by naviga9ng to Select>Deselect or by using the keyboard shortcut Command + D (Mac) / 
Ctrl + D (Win).  
 
Step 13 – Crea9ng a Second Mount 
 

Double leU click the mouse on the ‘Inner 
Frame’ layer to open the Layer Style dialogue 
box. On the leU-hand side, ac9vate the 
‘Inner Glow’ style by clicking once on ‘Inner 
Glow’. A 9ck should now appear in the 
adjacent box and the Inner Glow sedngs on 
the right-hand side should now be visible. In 
the Structure sec9on change the Blend 
Mode to ‘Mul9ply’ then select a colour by 
clicking on the swatch pad to open the Color 
Picker. Adjust the Opacity slider to control 
the visibility of the rectangular outline 

around the image (higher the %, the darker and more visible in appearance).  
 
In the Elements sec9on, Technique can be either ‘SoUer’ or ‘Precise’ and the Source should be set 
to ‘Edge’. Adjust the Choke and Size sliders as required then in the Quality sec9on adjust the Range 
slider to finalise the adjustment. When complete, click on the OK bu>on to confirm sedngs.  



Digitally Framing Images 20 

Adding a Drop Shadow to an Image  
 
Step 1 
 

 
Unlock the Background layer by either 
clicking the leU mouse bu>on on the padlock 
icon or alterna9vely, go to the menu bar 
across the top of the workspace and navigate 
to Layer>New>Layer From Background 
(then click OK in pop-up dialogue box). 
 
 
 

 
Step 2 – Add a Solid Color Adjustment Layer 

 
Click on the Create New Fill or Adjustment 
Layer icon and select Solid Color then 
choose a preferred colour. Alterna9vely, go 
to the menu bar across the top of the 
workspace and navigate to Layer>New Fill 
Layer>Solid Color. Click the OK bu>on on 
the pop-up dialogue box, then choose a 
colour from the Color Picker dialogue box. 
This places a new layer at the top of the 
stack. 

 
Step 3 – Rearrange Layer Order and Change Canvas Size 
 

Move the Solid Color adjustment layer to 
the bo>om of the stack so it now sits 
underneath the layer containing the image. 
Expand the size of the canvas by naviga9ng 
to Image>Canvas Size (drop-down menu) or 
use the keyboard shortcut Command + 
Op3on + C (Mac) / Ctrl + Alt + C (Win). At 
this point the Canvas Size dialogue box 
opens. Ensure the Rela3ve box is 9cked as 
this enable you to specify the size of border 
you want to apply based on the value you 

wish to use (e.g. Inches, Cen9meters, Pixels etc). Also ensure the Anchor is displaying all 8 arrows 
(up, down, leU, right and four corners). The canvas size can be increased or decreased if required by 
using the same method in this step. To decrease the border, use a nega9ve (-) in front of the value 
being used. The colour of the frame can be adjusted further if required by double clicking on the 
coloured swatch on the solid color adjustment layer and selec9ng a new colour.  
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Step 4 – Add a Drop Shadow to Image 
 

 
Stand on the image layer and double leU 
click the mouse on the layer to open the 
Layer Style dialogue box. On the leU-hand 
side, ac9vate the Drop Shadow style by 
clicking once on ‘Drop Shadow’. A 9ck 
should now appear in the adjacent box and 
the Drop Shadow sedngs on the right-hand 
side should now be visible. In the Structure 
sec9on, change the Blend Mode to either 
‘Darken’ or ‘Mul9ply’. Click on the colour 

swatch to open the Color Picker and choose a color for the shadow then click the OK bu>on to 
confirm selec9on. Tick the Use Global Light box and adjust the Angle to display the shadow as 
required. Adjust the Opacity slider to lighten or darken the shadow effect (higher the %, the darker 
the shadow). Adjust the Distance, Spread and Size sliders to refine the shadow’s appearance further. 
When all adjustments have been made, click on the OK bu>on to confirm the style sedngs.  
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Crea3ng a Gallery Backdrop with Ligh3ng Effects 
 
Step 1 – Create a Background Layer 

 
If the image is not displaying the padlock 
icon on the layer, then either navigate to 
Layer>New>Background From Layer or 
right mouse click over the layer and select 
FlaWen Image from the pop-up menu. 
 
 
 
 
 

 
Step 2 – Increase The Canvas Size to Add a Border (Op9onal) 

 
To expand the size of the canvas, navigate to 
Image>Canvas Size or use the keyboard 
shortcut Command + Op3on + C (Mac) / Ctrl 
+ Alt + C (Win). At this point the Canvas Size 
dialogue box opens. Ensure the Rela3ve box 
is 9cked as this enable you to specify the size 
of border you want to apply based on the 
value you wish to use (e.g. Inches, 
Cen9meters, Pixels etc). Also ensure the 
Anchor is displaying all 8 arrows (up, down, 

leU, right and four corners). To select the colour of the border, open the drop-down Canvas 
Extension Color selec9on box. Choose Black, White, Gray or Other (selec9ng ‘Other’ opens a Color 
Picker swatch dialogue box), then click the OK to add the border. The canvas size can be increased 
or decreased if required by using the same method in Step 1. To decrease the border, use a nega9ve 
(-) in front of the value being used. (This step can be omi>ed if the image will be displayed without 
a border around it against a backdrop) 
 
Step 3 – Unlock The Background Layer 

 
Unlock the Background layer by either 
clicking the leU mouse bu>on on the 
padlock icon or alterna9vely, go to the menu 
bar across the top of the workspace and 
navigate to Layer>New>Layer From 
Background (then click OK in pop-up 
dialogue box) and when unlocked, rename 
the layer ‘Image’. 
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Step 4 – Increase the Canvas Size Further to Add a Backdrop 
 

To expand the size of the canvas, navigate to 
Image>Canvas Size or use the keyboard 
shortcut Command + Op3on + C (Mac) / Ctrl 
+ Alt + C (Win). At this point the Canvas Size 
dialogue box opens. Ensure the Rela3ve box 
is 9cked as this enable you to specify the size 
of border you want to apply based on the 
value you wish to use (e.g. Inches, 
Cen9meters, Pixels etc). Also ensure the 
Anchor is displaying all 8 arrows (up, down, 

leU, right and four corners) then click the OK bu>on to confirm the new canvas size. At this point the 
expanded canvas will consist of blank pixels (no colour). 
 
Step 5 – Add a Backdrop Colour 

 
Click on the Create New Fill or Adjustment 
Layer icon and select Solid Color then choose 
a preferred colour. Alterna9vely, go to the 
menu bar across the top of the workspace 
and navigate to Layer>New Fill Layer>Solid 
Color. Click the OK bu>on on the pop-up 
dialogue box, then choose a colour from the 
Color Picker dialogue box. (This places a new 
layer at the top of the stack). Move the Solid 
Color adjustment layer to the bo>om of the 

stack so it now sits underneath the layer containing the image to display the backdrop colour, then 
rename the layer’ Backdrop’. Further changes to the backdrop colour can be made by clicking on the 
colour swatch on the layer to open the Color Picker and then selec9ng an alterna9ve colour. 
 
Step 6 – Add A Drop Shadow 

 
Stand on the image layer and double leU click 
the mouse on the layer to open the Layer 
Style dialogue box. On the leU-hand side, 
ac9vate the Drop Shadow style by clicking 
once on ‘Drop Shadow’. A 9ck should now 
appear in the adjacent box and the Drop 
Shadow sedngs on the right-hand side 
should now be visible. In the Structure 
sec9on, change the Blend Mode to either 
‘Darken’ or ‘Mul9ply’. Click on the colour 

swatch to open the Color Picker and choose a color for the shadow then click the OK bu>on to 
confirm selec9on. Tick the Use Global Light box and adjust the Angle to ‘90’. Adjust the Opacity 
slider to lighten or darken the shadow effect (higher the %, the darker the shadow). Adjust the 
Distance, Spread and Size sliders to refine the shadow’s appearance further. When all adjustments 
have been made, click on the OK bu>on to confirm the style sedngs.  
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Step 7 – Add Blank Layers and Black Layer Masks  

 
Add a new blank layer by naviga9ng to 
Layer>New>Layer then click OK on the New 
Layer dialogue box or click on the layers icon 
to add a blank layer to the top of the stack. 
When the layer has been added, name this 
layer ‘Ligh9ng Bo>om’. Add a black layer 
mask to the layer by holding the Op3on (Mac) 
/ Alt (Win) key and clicking on the Layer mask 
icon. Add a second blank layer using the 
afore-men9oned method and name this layer 

‘Ligh9ng Top’ and then add a black layer mask using the same method as previously described. 
 
Step 8 – Place into a Group and Disable Layer Masks 

 
Stand on the ‘Ligh9ng Top’ layer and whilst 
holding the ShiU key (Mac) / (Win), leU click 
the mouse bu>on on the ‘Ligh9ng Bo>om’ 
layer. With both the layers ac9ve, create a 
group to place these layers into by clicking on 
the Create a new group icon or by using the 
keyboard short cut Command + G (Mac) / Ctrl 
+ G (Win). Rename the Group layer ‘Ligh9ng’. 
 
 

Open the group by clicking on the arrow beside the folder icon to show both the blank layers and 
their respec9ve black layer masks. Right mouse click over the black layer mask and from the pop-up 
menu, select the Disable Layer Mask op9on (this places a red X through the mask). Disable the other 
black layer mask using the same method. 
 
Step 9 – Apply Top and Bo>om Gradients to Lighten Backdrop 

 
Select the Gradient tool and ensure the 
foreground colour is set to white. Along the 
horizontal tool bar, ensure the following 
sedngs are selected: 
• Linear Gradient 
• Foreground to Transparent 
• Classic Gradient 
 
Set the gradient Opacity to 50% and then 
stand on the ‘Ligh9ng Bo>om’ blank layer. 

Posi9on the cursor along the bo>om of the backdrop and then whilst holding the ShiU key (Mac) / 
(Win), leU click the mouse bu>on and drag upwards and release when the mouse is halfway up the 
image. (a gradient from the bo>om upwards should now be visible). Stand on ‘Ligh9ng Top’ blank 
layer and posi9on the cursor along the top of the backdrop and then whilst holding the ShiU key 
(Mac) / (Win), leU click the mouse bu>on and drag downwards and release when the mouse is 
halfway down the image (a gradient from the top downwards should now be visible). 
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Step 10 – Enable Black Layer Masks to Hide Gradients 

 
With the gradients applied to the backdrop, 
enable the black layer masks by right clicking 
on the black mask and selec9ng Enable Layer 
Mask from the pop-up menu. Enabling both 
masks will now hide the gradients that were 
applied in the previous step. 
 
 
 
 

 
Step 11 – Selec9vely Reveal Top and Bo>om Gradients 

 
Select the Gradient tool and ensure the 
foreground colour is set to white and the 
Gradient sedng to Radial Gradient with the 
Opacity is set to 100%. Stand on the ‘Ligh9ng 
Top’ black layer mask and posi9on the mouse 
halfway along the along the top of the 
backdrop and just inside the top edge. 
Holding the ShiU key (Mac) / (Win), leU click 
the mouse bu>on and drag the gradient leU 

or right and release before reaching the side edge of the image. This will now par9ally reveal some 
of the gradient applied in the previous step.  
 
Stand on the ‘Ligh9ng bo>om’ black layer mask and repeat by posi9oning the mouse halfway along 
the along the bo>om of the backdrop to par9ally reveal the gradient at the bo>om of the backdrop. 
(if necessary, undo the ac9ons within this step and retry different applica9ons to the top and bo>om 
to obtain the gradient effect desired). Further refinement of the ligh9ng effect can be applied by 
reducing the opacity of the 2 layers and these can be applied differently to have a different strength 
of the effect between the top and bo>om. 
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Step 12 – Further Refining the Ligh9ng Effect (Op9onal) 
 
To further refine the backdrop ligh9ng, stand 
on the Ligh9ng Group and select the Ellip3cal 
Marquee Tool and draw an ellip9c shape over 
the image and onto the backdrop. With the 
selec9ve ac9ve (marching ants), invert the 
select by naviga9ng to Select>Inverse or by 
using the keyboard shortcut Command + ShiU 
+ I (Mac) / Ctrl + ShiU + I (Win). Click on the 
Create new fill or adjustment layer icon and 
select Curves. With the curves adjustment 

layer visible, leU click and hold the mouse on the curves line and pull the line down slightly. This 
darkens the area outside the ellip9c shape. To feather the transi9on between the light and dark area, 
double click on the layer mask (curves adjustment layer) and in the Proper9es dialogue sec9on, 
adjust the Feather slider to apply the transi9on.  
 
Place the Curves adjustment layer in its own group by clicking on the Group icon or by standing on 
the layer and using the keyboard shortcut Command + G (Mac) / Ctrl + G (Win). Add a black mask to 
the group by holding the Op3on (Mac) / Alt (Win) key and clicking on the Layer mask icon (this hides 
the adjustment made using the curves adjustment layer). To par9ally reveal the adjustment, select 
the Gradient tool and select a linear gradient and with a white foreground colour selected, apply 
the gradients from leU to right and from right to leU respec9vely (can be undone and reapplied un9l 
desired effect is achieved). Further refinement of the effect can also be applied by adjus9ng the 
opacity of the Group layer. 
 
**The final step is op9onal, and the previous steps can be u9lised to create different ligh9ng effects 
if required** 
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Crea3ng a Triptych Using Frames and Different Images 
 
Step 1 – Defining the Canvas Size and Other Sedngs 
 

 
Navigate to File>New to open the New 
Document dialogue box. To set the canvas 
dimensions, decide what size the 3 images will 
be in the triptych. Then decide what the gap 
between the 3 images will be and then what 
size the border around the images will be 
used. For example, inser9ng 3 images 
measuring 12 x 12 inches with a 1-inch gap 
between the images and 1 inch border around 
the images will make the canvas size 40 inches 
in width and 14 inches in height. 

 
Change the Resolu3on to ‘300’ and the Color Mode to ‘RGB Color’ and in the adjoining box ensure 
’16 bit’ is selected. In the Background Contents drop down menu, select ‘Transparent and in the 
Color Profile menu in the Advanced Op9ons sec9on, select the colour profile rela9ve to your normal 
Photoshop sedngs. 
 
Step 2 – Sedng the Posi9ons of The Guides 
 

To mark out the canvas, navigate to 
View>Guides>New Guide Layout which 
opens the dialogue box. Choose a colour to 
show the guidelines (click on the swatch to 
change from proposed colour). Make sure the 
Columns box is 9cked and the Number is set 
to ‘3’. In the GuWer sedng, make this 
measurement ‘1 inch’ (the gu>er is the 
ver9cal space between the rows). As the 
triptych is displaying horizontally, ensure the 

Rows box is ‘un9cked’. The Margin box should also be 9cked, and all the 4 boxes should have 1-inch 
as per as the respec9ve margin sizes. The sedngs in this step are corresponding with the example 
sizes in Step 1 and can be changed to suit alterna9ve design layouts. 
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Step 3 – Marking Out the Frame Posi9ons 
 

At this point, select the Frame Tool (may 
ini9ally show 3 dots on the tool bar but will 
change to a frame icon when clicked). Place 
the mouse at the top leU-hand corner of the 
first blue box, then leU click and hold whilst 
dragging out a box outline to exactly cover the 
blue outline of the first box. On ledng of the 
mouse bu>on, a box with an X should now be 
displayed on the canvas. At the same 9me a 
new layer is added and is named Frame 1 as 

default. Double leU click on the layer name and change the layer name to ‘LeU’.  
 
Step 4 – Clearing the Guides 

 
Repeat the previous step for marking out the 
middle and right boxes and rename these 
layers ‘Middle’ and ‘Right’ respec9vely. The 
guidelines are now no longer required and can 
be removed from the canvas by naviga9ng to 
View>Guides>Clear Canvas Guides. 
 
 
 
 

 
Step 5 – Adding Images to the Frames 

 
Open in Photoshop, the images that are to be 
added to the triptych. To add an image to the 
leU frame, copy the image, then stand on the 
‘LeU; layer and then past the image into the 
frame. If the image is too large for the frame 
then it can either be reduced in size or the 
image moved around inside the frame to suit 
the design. This can be achieved using the Free 
Transform tool by naviga9ng to Edit>Free 
Transform or by using the keyboard shortcut 

Command + T (Mac) / Ctrl + T (Win). To insert the other images, copy and paste them into the 
triptych by standing on the corresponding layer. 
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Step 6 – Adding Colour to the Background 
 

The final step is to apply a colour to the 
background to complete the framing process. 
Stand on the bo>om layer then go to the 
menu bar across the top of the workspace and 
navigate to Layer>New Fill Layer>Solid Color. 
Click the OK bu>on on the pop-up dialogue 
box, then choose a colour from the Color 
Picker dialogue box. Alterna9vely go the 
Create new fill or adjustment layer and from 
the pop-up menu select ‘Solid Color’. A colour 

picker box will now open enabling a colour to be selected. When a colour has been chosen, click on 
the OK bu>on to close the dialogue box. The bo>om layer’s name is automa9cally changed to ‘Color 
Fill 1’. Rename this layer ‘Frame Colour’. Further changes to the frame colour can be made by click 
on the layer icon (not the mask) to open the Colour Picker again. 
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Crea3ng a Triptych Using a Single Image 
 
Step 1 – Defining the Canvas Size and Other Sedngs 

 
Navigate to File>New to open the New 
Document dialogue box. To set the canvas 
dimensions, decide what size the 3 images will 
be in the triptych. Then decide what the gap 
between the 3 images will be and then what size 
the border around the images will be used. For 
example, inser9ng 3 images measuring 12 x 12 
inches with a 1-inch gap between the images 
and 1 inch border around the images will make 
the canvas size 40 inches in width and 14 inches 
in height. 

 
Change the Resolu3on to ‘300’ and the Color Mode to ‘RGB Color’ and in the adjoining box ensure 
’16 bit’ is selected. In the Background Contents drop down menu, select ‘Transparent and in the 
Color Profile menu in the Advanced Op9ons sec9on, select the colour profile rela9ve to your normal 
Photoshop sedngs. 
 
Step 2 – Add a Solid Colour to the Canvas 

 
Click on the Create New Fill or Adjustment Layer 
icon and select Solid Color then choose a 
preferred colour. Alterna9vely, go to the menu 
bar across the top of the workspace and navigate 
to Layer>New Fill Layer>Solid Color. Click the OK 
bu>on on the pop-up dialogue box, then choose 
a colour from the Color Picker dialogue box. 
When a colour has been sec9on close the Colour 
Picker dialogue box by clicking the OK bu>on. 
Rename this layer ‘Frame’. 

 
Step 3 – Sedng the Posi9ons of The Guides 
 

To mark out the canvas, navigate to 
View>Guides>New Guide Layout which opens 
the dialogue box. Choose a colour to show the 
guidelines (click on the swatch to change from 
proposed colour). Make sure the Columns box is 
9cked and the Number is set to ‘3’. In the GuWer 
sedng, make this measurement ‘1 inch’ (the 
gu>er is the ver9cal space between the rows). 
As the triptych is displaying horizontally, ensure 
the Rows box is ‘un9cked’. The Margin box 

should also be 9cked, and all the 4 boxes should have 1-inch as per as the respec9ve margin sizes. 
The sedngs in this step are corresponding with the example sizes in Step 1 and can be changed to 
suit alterna9ve design layouts.  
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Step 4 – Create a Selec9on for the Canvas Frame 
 

Select the Rectangular Marquee tool and then 
in the horizontal tool bar click on the Add to 
selec3on icon to ac9vate this op9on (this 
enables more than one selec9on to be made 
ac9ve). Go to the top leU-hand corner of the first 
large square and click and hold the leU mouse 
bu>on and pull down towards the diagonally 
opposite corner to mark out a selec9on of the 
large square. Repeat the previous step to mark 
out the middle and right-hand side squares to 

have all 3 squares ac9ve. The selec9on should now be inverted by naviga9ng to Select>Inverse or 
by using the keyboard shortcut Command + ShiU + I (Mac) / Ctrl + ShiU + I (Win) (the marching ants 
should now be displaying around the edge of the canvas and around the edge of the 3 sqaures). 
 
Step 5 – Replace the Frame Layer Mask 

 
Select the white layer mask that is a>ached to 
the ‘Frame’ layer and press the Delete key to 
remove it from the layer. Click on the Layer Mask 
icon to add a new mask based on the ac9ve 
selec9on. The canvas now has blank pixels 
occupying the 3 large squares and the ‘Frame’ 
layer mask now shows these squares blacked 
out. Navigate to View>Guides>Clear Canvas 
Guides remove the guides from the canvas. 

 
Step 6 – Add Image to Triptych Canvas 
 

Open the image in Photoshop that will be used 
within the triptych. Use the keyboard shortcut 
Command + A (Mac) / Ctrl + A (Win) to highlight 
the whole image then Command + C (Mac) / Ctrl 
+ C (Win) to copy the image. Go to the triptych 
file and the use the keyboard shortcut Command 
+ V (Mac) / Ctrl + V (Win) to paste a copy of the 
image (at this point the image should now be 
sidng at the top of the stack and covering the 
frame layer underneath). Rename this layer 
‘Image’. 
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Step 7 – Masking in the Triptych Frame 
 

Hold the Command key (Mac) / Ctrl (Win) and 
leU click the mouse the ‘Frame’ layer mask to 
make the selec9on ac9ve. The selec9on should 
now be inverted by naviga9ng to Select>Inverse 
or by using the keyboard shortcut Command + 
ShiU + I (Mac) / Ctrl + ShiU + I (Win). Stand on the 
‘Image’ layer, then add a layer mask for the ac9ve 
selec9on by clicking on the layer mask icon. (the 
mask on this layer will be a black frame with 3 
white squares, the opposite of the mask 
underneath). At this point the image should now 

be sidng within the 3 frames and the frame will also be visible. 
 
Step 8 – Adjus9ng the Image Posi9on 
 

To adjust the posi9on and size of the image, click 
on the link icon between the ‘Frame’ pixel layer 
and the layer mask. (this is to leave the posi9on 
of the frame intact whilst adjus9ng the image). 
Navigate to Edit>Free Transform or use the 
keyboard shortcut Command + T (Mac) / Ctrl + T 
(Win) to bring up the transform control points 
(blue rectangular box with 8 white squares 
posi9oned around it) to scale and reposi9on the 
image to suit. When the adjustment is complete, 

then press the Enter key or click on the Ö  (9ck) symbol on the horizontal tool bar to confirm the 
adjustment. The colour of the frame can be adjusted by clicking on the swatch on the ‘Frame’ layer 
which opens a ‘Color Picker’ dialogue box to make the colour change as required. 
 
  



Digitally Framing Images 33 

Step 9 – Expanding the Canvas and Adding Colour (Op9onal) 
 

The canvas size can further be adjusted by 
standing on the ‘Frame’ layer and naviga9ng to 
Image>Canvas Size or using the keyboard 
shortcut Command + Op3on + C (Mac) / Ctrl + 
Alt + C (Win). At this point the Canvas Size 
dialogue box opens. Ensure the Rela3ve box is 
9cked as this enable you to specify the size of 
border you want to apply based on the value you 
wish to use (e.g. Inches, Cen9meters, Pixels etc). 
Also ensure the Anchor is displaying all 8 arrows 

(up, down, leU, right and four corners). To select the colour of the border, open the drop-down 
Canvas Extension Color selec9on box. Choose Black, White, Gray or Other (selec9ng ‘Other’ opens 
a Color Picker swatch dialogue box), then click the OK to add the border. The canvas size can be 
increased or decreased if required by using the same method in Step 1. To decrease the border, use 
a nega9ve (-) in front of the value being used. (This step can be omi>ed if the image will be displayed 
without a border around it against a backdrop). 
 
If the canvas size has increased, then the new canvas will contain blank pixels. To add colour, click on 
the Create New Fill or Adjustment Layer icon and select Solid Color then choose a preferred colour. 
Alterna9vely, go to the menu bar across the top of the workspace and navigate to Layer>New Fill 
Layer>Solid Color. Click the OK bu>on on the pop-up dialogue box, then choose a colour from the 
Color Picker dialogue box. (this places a new layer above the ‘Frame’ layer). Rename this new layer 
‘Expanded Frame Colour’. 
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Crea3ng a Collage 
 
Step 1 – Defining the Canvas Size and Other Sedngs 
 

Navigate to File>New to open the New 
Document dialogue box. In this example, a 
canvas 27 inches by 27 inches will be used to 
create a collage of 5 images consis9ng of 2 
columns. One column will have 2 square images 
stacked ver9cally and the other column with 
have 3 rectangular images stacked ver9cally. 
Change the Resolu3on to ‘300’ and the Color 
Mode to ‘RGB Color’ and in the adjoining box 
ensure ’16 bit’ is selected. In the Background 
Contents drop down menu, select ‘Transparent 
and in the Color Profile menu in the Advanced 
Op9ons sec9on, select the colour profile rela9ve 
to your normal Photoshop sedngs. 

 
Step 2 – Sedng the Posi9ons of The Guides 
 

To mark out the canvas, navigate to 
View>Guides>New Guide Layout which opens 
the dialogue box. Choose a colour to show the 
guidelines (click on the swatch to change from 
proposed colour). Make sure the Columns box is 
9cked and the Number is set to ‘2’ and choose a 
GuWer size for the space between the columns 
(this example is 0.5 inches). The Rows box 
should also be 9cked, and the Number set to ‘6’ 
and choose a GuWer size for the space between 

the rows (this example is 0.5 inches). Ensure the Margin box is 9cked and specify the margins around 
the edges of the collage. Click the OK bu>on to confirm the sedngs which then closes the ‘New 
guide layout’ dialogue box. 
 
Step 3 – Marking Out the Frame Posi9ons on First Column 

 
At this point, select the Frame Tool (may ini9ally 
show 3 dots on the tool bar but will change to a 
frame icon when clicked). Place the mouse at the 
top leU-hand corner of the first blue box, then 
leU click and hold whilst dragging out a box 
outline to cover 3 of the rectangles in the first 
column. On ledng go of the mouse bu>on, 
there should now be an outline of the selec9on 
with a X through it. In the layers sec9on a new 

layer has now been added (Frame 1).  Double click on the layer name and rename this layer ‘LeU 
Top’. Draw out another box underneath the first one to cover the remaining 3 rectangles in the leU 
column and rename this layer ‘LeU Bo>om’. 
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Step 4 – Marking Out the Frame Posi9ons on Second Column 
 
On the right-hand column, draw out three 
selec9ons with each of the selec9ons 
encompassing 2 rectangles and name these 
‘Right Top’, ‘Right Middle’ and ‘Right Bo>om’ 
respec9vely. With all the selec9ons now marked 
out, clear the guides by naviga9ng to 
View>Guides>Clear Canvas Guides. The collage 
can now be populated using the 5 frames that 
are now in place. 

 
Step 5 – Adding Images to the Frames 

 
Open in Photoshop, the 5 images you want to 
display in the collage. Copy the first image, then 
click on the collage frame where it is to be added 
then paste the image in. To adjust the image 
then leU click the mouse on the frame thumbnail 
(the small picture on the layer) and then leU click 
and hold to drag the image about to reposi9on 
it. To resize the image, navigate to Edit>Free 
Transform tool or use the keyboard shortcut 

Command + T (Mac) / Ctrl + T (Win). To verify the frame has been selected correctly when selec9ng 
the Free Transform tool the frame will have the coloured outline with the X displaying through it. If 
there is only a coloured outline with no cross showing, then frame posi9on icon (the one on the leU 
of the layer) has been incorrectly selected. To confirm final posi9on and/or resizing press the Enter 
key or click on the Ö (9ck symbol) along the horizontal tool bar. 
 
Step 6 – Adding Colour to the Background 

 
The final step is to apply a colour to the 
background to complete the framing process. 
Stand on the bo>om layer then go to the menu 
bar across the top of the workspace and navigate 
to Layer>New Fill Layer>Solid Color. Click the OK 
bu>on on the pop-up dialogue box, then choose 
a colour from the Color Picker dialogue box. 
Alterna9vely go the Create new fill or 
adjustment layer icon and from the pop-up 
menu select ‘Solid Color’. A colour picker box will 

now open enabling a colour to be selected. When a colour has been chosen, click on the OK bu>on 
to close the dialogue box. The bo>om layer’s name is automa9cally changed to ‘Color Fill 1’. Rename 
this layer ‘Frame Colour’. Further changes to the frame colour can be made by click on the layer icon 
(not the mask) to open the Colour Picker again. 
 


